
 

   

Getting Started and What’s New in Version 11





Synchro Studio 11  Updated December 11, 2019 
Getting Started and What’s New 

  i 

Table of Contents 

CHAPTER 1 – INTRODUCTION ...........................................................................................................................................1-1 

LICENSE OPTIONS ...................................................................................................................................................................... 1-1 
READER VERSIONS ..................................................................................................................................................................... 1-1 

Synchro ............................................................................................................................................................................. 1-1 
SimTraffic .......................................................................................................................................................................... 1-1 

CHAPTER 2 – OPERATING SYSTEM AND SOFTWARE PREREQUISITES ................................................................................2-2 

BASIC REQUIREMENTS ................................................................................................................................................................ 2-2 
WINDOWS 7/8/10 PREREQUISITES .............................................................................................................................................. 2-2 

CHAPTER 3 – INSTALLING SYNCHRO STUDIO 11 ................................................................................................................3-4 

TO ACTIVATE SYNCHRO STUDIO 11 ............................................................................................................................................... 3-4 
TO DEACTIVATE SYNCHRO STUDIO 11 ........................................................................................................................................... 3-6 
TO VIEW SAMPLE FILES............................................................................................................................................................... 3-6 
LIST OF SAMPLE FILES ................................................................................................................................................................. 3-6 

CHAPTER 4 - WHAT’S NEW IN SYNCHRO AND SIMTRAFFIC ...............................................................................................4-1 

BINGTM MAP AS DEFAULT BACKGROUND ........................................................................................................................................ 4-1 
SCENARIO MANAGER ................................................................................................................................................................. 4-2 





Synchro Studio 11  Updated December 11, 2019 
Getting Started and What’s New 

  1-1 

Chapter 1 – Introduction 
Welcome to Version 11, the latest release of the Synchro Studio software applications. CUBIC | Trafficware's software 
suite is a complete solution for analysis, optimization and simulation of roadway networks. Using Synchro Studio, traffic 
professionals can easily analyze capacity and timing optimization as well as simulate, check and fine-tune traffic signal 
operations.  

License Options 
Trafficware offers the following purchase options.  

• Synchro Studio 11 (Synchro, SimTraffic, 3D Viewer) 

• Synchro/SimTraffic 11 

• Synchro/SimTraffic 11 Light  

• 3D Viewer 11 

The Getting Started Guide and Synchro Studio 11 User Guide together provide information on the full product line. 
Depending on your license level, you may not have access to the full features of the Studio Suite 11. Contact Trafficware 
for details on licensing or visit http://www.trafficware.com/synchro-store.html. 

Reader Versions 
Upon successfully downloading and installing the software, users have the option to use a read-only version of those 
applications that were not purchased. The following section highlights each of the software applications. 

Synchro 

The Reader version can be used to preview data and perform limited functions within the software. Managers often use 
this mode to review the work of their co-workers, or agencies to review the work of their consultants. Report creation 
is not available, and files may not be edited or saved. 

SimTraffic 

The Reader version can be used to playback prerecorded history files. This allows unlicensed users to view animation 
files. If you would like to share a SimTraffic animation with a colleague or run an animation on a laptop, install and use 
Synchro and SimTraffic in the Reader mode. The Reader can view the animations but not make changes. You will need 
the following files to run a prerecorded SimTraffic animation: 

1. The Synchro Data file (SYN) 

2. The SimTraffic Parameters file (SIM) 

3. The History file (HST) 

4. Timing or volume data files, if data access is used. 

5. The Synchro/SimTraffic download file (setup.exe). 

The Reader Version of the software must be the same version number as was used to record the .hst file(s). Check 
installation version within the software by selecting Help>About Synchro/SimTraffic. 

 

 

http://www.trafficware.com/synchro-store.html
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Chapter 2 – Operating System and Software Prerequisites 
Synchro requires a few software prerequisites to operate.  This section highlights these requirements. 

Basic Requirements 

This section summarizes a few requirements related to the computer ‘s set-up that should be reviewed prior to 
installing Synchro 11. 

• Ensure Admin Rights have been allowed at the user level 

• Hard drive cannot be compressed or encrypted 

• Itanium drives are not supported 

Windows 7/8/10 Prerequisites  
If you have a computer running Windows 7, 8, or 10 operating system, please modify the UAC settings prior to 
installation. After installation, the UAC settings can be reverted back if desired. 

1. Go to Control Panel. 

2. Select the “System and Security Icon” 

 

3. Select the “Change User Account Control Settings” from the Action Center (or Security and Maintenance, in Windows 
10). 

 



Synchro Studio 11  Updated December 11, 2019 
Getting Started and What’s New 

  2-3 

4. Pull down the scroll bar to the bottom. 

 

5. Click OK to close the User Account Control Settings window. 

6. REBOOT to have changes to security take effect. 

7. Install and Activate as directed. 

8. Once installation and activation have been completed, return to the Control Panel and set your security to the 
highest setting, if so desired. 

9. REBOOT to have changes to security take effect. 
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Chapter 3 – Installing Synchro Studio 11 
This section guides you through the installation process for Synchro Studio 11. 

 

If this is an upgrade, make sure that the Synchro Studio version 10 software is installed prior to installing version 

11. Please refer to the previous section regarding the UAC settings before completing the following steps. 

Synchro 11 can be downloaded by visiting the Trafficware website, online.trafficware.com/downloads .  

The Installation Wizard will guide you through the installation process (after you download the setup file). It is 
recommended that you close all other applications before starting installation. Press [Next] to begin.

http://www.trafficware.com/store
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1. Read the license agreement carefully. 

  

Select the [I accept] button to accept the terms of the license agreement and proceed with the installation. You must 
accept the license agreement to install Synchro Studio 11 and Press [Next]. 
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2. Choose the destination folder and Press [Next]. 

 

3. Click [Install] to begin the installation. 
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4. When the installation is complete, select the [Finish] button to exit the Installation Wizard. 

 



Updated December 11, 2019  Synchro Studio 11 
  Getting Started and What’s New 

3-4 

To Activate Synchro Studio 11 

 

When you activate Synchro Studio 11, activate under the user’s profile on the laptop/PC. Log on to the laptop/PC 

as the User Profile of the individual that will be using Synchro Studio 11. 

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 11 (3D Viewer 11) or double click on the 
shortcut from your desktop. 

2. Read the license agreement carefully. 

 

Check the ‘I Accept the Trafficware® License Agreement and Microsoft ® Bing ™ Maps Terms of Use’ box to proceed. 

Select [Activate] to proceed with the activation. Press [Reader] if you want to use the reader version. The reader 
version will allow you to try out the features by viewing the sample files. The sample files are located in the 
directory where you have installed Synchro Studio 11. You will not be able to create your own network if activated 
in reader mode. 

3. The first-time using Synchro (3D Viewer), you will be asked to activate your software. Enter the requested 
information within the Application Activation dialog box shown below. 

 

The information entered in the Application Activation dialog is used to setup the profile for online support 

with Cubic | Trafficware. Be sure to enter the information for the individual that will be using the software. 
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The License Key is provided by Trafficware and will be shown on your license certificate and will be emailed to you. 
The License Key is in the format (Serial Number / Company Name - Product Key).  

 

To ensure accurate entry into the Application Activation dialog, copy the entire string from your email 

message and paste into the License Key box. 

The entries with the asterisk (*) are required to activate the software.  

After entering the necessary information, select [OK].  

4. The next dialog gives you two options to activate and an option to activate later.  

 

‘Activate using the Internet’ is the preferred method for activating your software. Choose this option and select [OK] 
to automatically and quickly activate your software. Use the ‘Activate Later’ option to work with Synchro Studio. 

 

The grace period is forty-five days from the date of your order. When activating via the internet, a message 

may appear indicating that the invoice has not been paid. 

If you do not have an internet connection, use the ‘Activate by Phone’ option and press [OK]. Follow the instructions 
on the Phone Activation dialog. Before calling, make sure the invoice has been paid and have your license key 
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available. Trafficware staff will ask for the Machine Key listed in the Phone Activation dialog. With this information, 
an Activation Code will be provided. 

To Deactivate Synchro Studio 11 
A Synchro license is activated to one user. You can de-activate on your primary user and move to another user.  

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 11 (3D Viewer) or double-click on the 
shortcut from your desktop. 

2. From Synchro, choose Help→License Key.  

3. Make a copy of your full License Key. 

4. Choose the [Deactivate] button and write down the Deactivation Code. 

5. Call CUBIC | Trafficware at (281) 240-7233, option 1 during business hours with the Deactivation Code. Or 
email the code to TrafficwareSales@cubic.com.  

 

BE CAREFUL, this will deactivate your software on your machine. Once deactivated, you will need to 

contact Cubic | Trafficware to reactivate on your laptop or PC. Please be sure to time this during normal 

business hours of 8:30am-4:00pm (CST) M-F. 

To View Sample Files 
Synchro Studio comes with sample files so that you can see how street networks are modeled. To view the sample 
files: 

1. From Synchro, choose the File→Open→Sample Files command. 

2. Select a file from the list.  

3. Review the “Synchro Studio 11 Examples.pdf” document (installed in the Trafficware directory) to see how 
these files were created. 

List of Sample Files 
The sample files are located in the directory: C:\Users\Public\Documents\Trafficware\Synchro Studio 11\Sample 
Files. The table below is a listing of the files with a brief description. 

Sample File Name Description 

Scenario Manager Demo Coding elements for Scenario Manager  

HCM_AWSC_Example Coding elements for an All-Way Stop Control T-Intersection. 

HCM_TWSC_Example 
Coding elements for a Two-Way Stop Control intersection 
with flared approaches and median storage. 

HCM_TWSC Ped_ Example 
Coding elements for a Two-Way-Stop-Control intersection 
with pedestrian analysis. 

Single Lane Roundabout 
Coding elements for single lane roundabout with bypass 
lanes 

mailto:Sales@cubic.com
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Sample File Name Description 

Dual Lane Roundabout 
Coding elements for dual lane roundabout without bypass 
lanes 

99 diverging diamond3 

Diverging Diamond Interchange (DDI), also known as a 
Double Crossover Diamond Interchange 
www.fhwa.dot.gov/publications/research/safety/09054/ind
ex.cfm 

DLT Step 4 Signal Timing 

Displaced Left Turn Intersection (DLT), also known as 
Continuous Flow Intersection (CFI), using all four quadrants   

https://www.fhwa.dot.gov/publications/research/safety/09
055/ 

Leading Peds 
The EBR and WBR have a Hold phase 5, used to mimic a 
leading pedestrian interval 

Super Street, Signalized 
Example of a Super Street signalized network 
www.fhwa.dot.gov/publications/research/safety/04091/10.
cfm#c1025 

Tucson concurrent lagging lefts Example of concurrent lagging lefts as used in Tucson, AZ 

2 Inter One Controller Coding for grouping two intersections using one controller  

6 Leg Intersection Example of a multiple approach intersection 

Basic 2P w Porkchops Example illustrating channelized islands  

Basic 2-Phase Simple 4-leg intersection with basic 2-phase operation.  

Demo3D Includes vehicle mix, buildings, etc. 

Diamond – Leading Alt 
A diamond interchange coding example (also known as a 
Texas Diamond operation) 

Diamond Lag Lag 
A diamond intersection with lagging left-turns at both 
intersections 

Diamond w Front Roads 
A diamond intersection where the ramps merge onto a 
frontage road  

Dual ring Example using standard NEMA phasing 

http://www.fhwa.dot.gov/publications/research/safety/09054/index.cfm
http://www.fhwa.dot.gov/publications/research/safety/09054/index.cfm
http://www.fhwa.dot.gov/publications/research/safety/04091/10.cfm#c1025
http://www.fhwa.dot.gov/publications/research/safety/04091/10.cfm#c1025
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Sample File Name Description 

Fixed Cycle Coordination Two coordinated arterial roadways 

Continuous Green T no peds 

Example of an intersection with a free through movement 
(EBT) 

http://safety.fhwa.dot.gov/intersection/innovative/others/c
asestudies/fhwasa09016/fhwasa09016.pdf 

Continuous Green T with peds Same as the above example but includes a pedestrian phase 

Gate_Stop on Yellow An example of a gate or a meter 

Group Control 2 
Complex coding for grouping two intersections using one 
controller  

Median UTurn 
An example of a Median U-Turn (MUT) intersection, also 
known as a Michigan Left intersection 

Roundabouts (for SimTraffic) An example with two roundabouts 

Single Point An example of a single point urban interchange (SPUI) 

Single Ring Example showing coding with one ring (instead of dual ring) 

Spillback blocking 
Example that shows the queue delay (Spillback) between 
adjacent intersections 

Starvation 
Example that show the queue delay (Starvation) between 
adjacent intersections. 

Two way traffic control Example that illustrates a one-lane bridge 
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Chapter 4 - What’s New in Synchro and SimTraffic 
This section summarizes the changes between Synchro version 10 and version 11. It is recommended that you review 
this section if you are a user of previous versions of Synchro.  

BingTM Map as default background 
Synchro 11 introduces BingTM Maps as the default Synchro background. This increases the efficiency of coding a Synchro 
network without putting in the extra effort to import a background image. Using a BingTM Map assures that the Synchro 
network is scaled properly and follows accurate latitude and longitude. 

Upon opening Synchro 11, a BingTM map is now the default background. A search bar will open automatically, and can 
be used to navigate and position the map to the required location. Enter the location in the search bar, as shown in the 
image below and click the search icon or hit enter to find it in the map. After drawing a single intersection at the desired 
location, you will be given an option to anchor the network position with the map by clicking the icon shown below. 
When opening a Synchro 10 file with a BingTM region already defined, your network will be positioned on the map 
according to the previously defined Bing Maps reference point. If no BingTM region has been previously defined in 
Synchro 10, you can use the Bing search bar to navigate to a new location as you would with a new file, and then anchor 
the map to that location once positioned correctly.  

  

Figure 1 Synchro 11 BingTM Map View with Functionality 
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Scenario Manager 
Synchro 11 introduces Scenario Manager which allows saving multiple scenarios to a single Synchro file to efficiently 
manage multiple scenarios. Also, it allows quick switch between scenarios allowing for easier analysis of results with 
different volumes and/or timings. 
 
Scenario Manager allows user to: 

• Save multiple scenarios to a single Synchro file: With Scenario Manager, you can save multiple scenarios in 
single Synchro file which allows you to reduce the number of Synchro files needed for same network. 

• Change the timing plan for each scenario separately: Scenario manager provides the option to change the 
timing plan for each scenario individually. 

• Change the volumes for each scenario separately: Scenario manager allows you to have different volumes 
for each scenario  

• Sync geometry across all scenarios: Change the geometry in one place and Synchro will automatically apply 
the new geometry to all scenarios in the Synchro file.  

 

 

Figure 2 Synchro 11 Scenario Manager Window 

Scenario Switcher 
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User Interface Changes 
The user interface is updated, introducing a vertical bar allowing options to operate BING (Figure 1) and SCENARIO 
MANAGER (Figure 2). BING button opens the Bing Maps controls. The SCENARIO MANAGER button opens the 
Scenario Manager Window, providing the options to create, activate, duplicate, copy, save and delete scenario.  
 
There is a quick scenario switcher (Figure 2) in the middle of the menu bar. Use this to easily switch between 
scenarios. 


