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Chapter 1 – Introduction 
Welcome to Version 12, the latest release of the Synchro Studio software applications. CUBIC Transportation Systems 
software suite is a complete solution for analysis, optimization and simulation of roadway networks. Using Synchro 
Studio, traffic professionals can easily analyze capacity and timing optimization as well as simulate, check and fine-tune 
traffic signal operations.  

License Options 
Trafficware offers the following purchase options.  

• Synchro Studio 12 (Synchro, SimTraffic, 3D Viewer) 

• Synchro/SimTraffic 12 

• Synchro/SimTraffic 12 Light  

• 3D Viewer 12 

The Getting Started Guide and Synchro Studio 12 User Guide together provide information on the full product line. 
Depending on your license level, you may not have access to the full features of the Studio Suite 11. Contact Trafficware 
for details on licensing or visit http://www.trafficware.com/synchro-store.html. 

Reader Versions 
Upon successfully downloading and installing the software, users have the option to use a read-only version of those 
applications that were not purchased. The following section highlights each of the software applications. 

Synchro 

The Reader version can be used to preview data and perform limited functions within the software. Managers often use 
this mode to review the work of their co-workers, or agencies to review the work of their consultants. Report creation 
is not available, and files may not be edited or saved. 

SimTraffic 

The Reader version can be used to playback prerecorded history files. This allows unlicensed users to view animation 
files. If you would like to share a SimTraffic animation with a colleague or run an animation on a laptop, install and use 
Synchro and SimTraffic in the Reader mode. The Reader can view the animations but not make changes. You will need 
the following files to run a prerecorded SimTraffic animation: 

1. The Synchro Data file (SYN) 

2. The SimTraffic Parameters file (SIM) 

3. The History file (HST) 

4. Timing or volume data files, if data access is used. 

5. The Synchro/SimTraffic download file (setup.exe). 

The Reader Version of the software must be the same version number as was used to record the .hst file(s). Check 
installation version within the software by selecting Help>About Synchro/SimTraffic. 

 

 

http://www.trafficware.com/synchro-store.html
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Chapter 2 – Operating System and Software Prerequisites 
Synchro requires a few software prerequisites to operate.  This section highlights these requirements. 

Basic Requirements 

This section summarizes a few requirements related to the computer ‘s set-up that should be reviewed prior to 
installing Synchro 11. 

• Ensure Admin Rights have been allowed at the user level 

• Hard drive cannot be compressed or encrypted 

• Itanium drives are not supported 

Windows 7/8/10 Prerequisites  
If you have a computer running Windows 7, 8, or 10 operating system, please modify the UAC settings prior to 
installation. After installation, the UAC settings can be reverted back if desired. 

1. Go to Control Panel. 

2. Select the “System and Security Icon” 

 

3. Select the “Change User Account Control Settings” from the Action Center (or Security and Maintenance, in Windows 
10). 
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4. Pull down the scroll bar to the bottom. 

 

5. Click OK to close the User Account Control Settings window. 

6. REBOOT to have changes to security take effect. 

7. Install and Activate as directed. 

8. Once installation and activation have been completed, return to the Control Panel and set your security to the 
highest setting, if so desired. 

9. REBOOT to have changes to security take effect. 
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Chapter 3 – Installing Synchro Studio 12 
This section guides you through the installation process for Synchro Studio 12. 

 

If this is an upgrade, make sure that the Synchro Studio version 11 software is installed prior to installing version 

12. Please refer to the previous section regarding the UAC settings before completing the following steps. 

Synchro 12 can be downloaded by this link, online.trafficware.com/downloads .  

 The Installation Wizard will guide you through the installation process (after you download the setup file). It is 
recommended that you close all other applications before starting installation. Press [Next] to begin.

http://www.trafficware.com/store
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1. Read the license agreement carefully. 

  

Select the [I accept] button to accept the terms of the license agreement and proceed with the installation. You must 
accept the license agreement to install Synchro Studio 12 and Press [Next]. 
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2. Choose the destination folder and Press [Next]. 

 

3. Click [Install] to begin the installation. 
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4. When the installation is complete, select the [Finish] button to exit the Installation Wizard. 
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To Activate Synchro Studio 12 

 

When you activate Synchro Studio 12, activate under the user’s profile on the laptop/PC. Log on to the laptop/PC 

as the User Profile of the individual that will be using Synchro Studio 12. 

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 12 (3D Viewer 12) or double click on the 
shortcut from your desktop. 

2. Read the license agreement carefully. 

 

Check the ‘I Accept the Trafficware® License Agreement and Microsoft ® Bing ™ Maps Terms of Use’ box to proceed. 

Select [Activate] to proceed with the activation. Press [Reader] if you want to use the reader version. The reader 
version will allow you to try out the features by viewing the sample files. The sample files are located in the 
directory where you have installed Synchro Studio 11. You will not be able to create your own network if activated 
in reader mode. 

3. The first-time using Synchro (3D Viewer), you will be asked to activate your software. Enter the requested 
information within the Application Activation dialog box shown below. 

 

The information entered in the Application Activation dialog is used to setup the profile for online support 

with Cubic | Trafficware. Be sure to enter the information for the individual that will be using the software. 
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The License Key is provided by Trafficware and will be shown on your license certificate and will be emailed to you. 
The License Key is in the format (Serial Number / Company Name - Product Key).  

 

To ensure accurate entry into the Application Activation dialog, copy the entire string from your email 

message and paste into the License Key box. 

The entries with the asterisk (*) are required to activate the software.  

After entering the necessary information, select [OK].  

4. The next dialog gives you two options to activate and an option to activate later.  

 

‘Activate using the Internet’ is the preferred method for activating your software. Choose this option and select [OK] 
to automatically and quickly activate your software. Use the ‘Activate Later’ option to work with Synchro Studio. 

 

The grace period is forty-five days from the date of your order. When activating via the internet, a message 

may appear indicating that the invoice has not been paid. 

If you do not have an internet connection, use the ‘Activate by Phone’ option and press [OK]. Follow the instructions 
on the Phone Activation dialog. Before calling, make sure the invoice has been paid and have your license key 
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available. Trafficware staff will ask for the Machine Key listed in the Phone Activation dialog. With this information, 
an Activation Code will be provided. 

To Deactivate Synchro Studio 12 
A Synchro license is activated to one user. You can de-activate on your primary user and move to another user.  

1. Select the Start Menu, then choose Programs→Trafficware→Synchro 12 (3D Viewer) or double-click on the 
shortcut from your desktop. 

2. From Synchro, choose Help→License Key.  

3. Make a copy of your full License Key. 

4. Choose the [Deactivate] button and write down the Deactivation Code. 

5. Call CUBIC Transportation Systems (281) 240-7233, option 1 during business hours with the Deactivation 
Code. Or email the code to TrafficwareSales@cubic.com.  

 

BE CAREFUL, this will deactivate your software on your machine. Once deactivated, you will need to 

contact CUBIC Transportation Systems to reactivate on your laptop or PC. Please be sure to time this 

during normal business hours of 8:30am-4:00pm (CST) M-F. 

To View Sample Files 
Synchro Studio comes with sample files so that you can see how street networks are modeled. To view the sample 
files: 

1. From Synchro, choose the File→Open→Sample Files command. 

2. Select a file from the list.  

3. Review the “Synchro Studio 12 Examples.pdf” document (installed in the Trafficware directory) to see how 
these files were created. 

List of Sample Files 
The sample files are located in the directory: C:\Users\Public\Documents\Trafficware\Synchro Studio 12\Sample 
Files. The table below is a listing of the files with a brief description. 

Sample File Name Description 

Scenario Manager Demo Coding elements for Scenario Manager  

HCM_AWSC_Example Coding elements for an All-Way Stop Control T-Intersection. 

HCM_TWSC_Example 
Coding elements for a Two-Way Stop Control intersection 
with flared approaches and median storage. 

HCM_TWSC Ped_ Example 
Coding elements for a Two-Way-Stop-Control intersection 
with pedestrian analysis. 

Single Lane Roundabout 
Coding elements for single lane roundabout with bypass 
lanes 

mailto:Sales@cubic.com


Synchro Studio 12  Updated May 1, 2023 
Getting Started and What’s New 

  3-7 

Sample File Name Description 

Dual Lane Roundabout 
Coding elements for dual lane roundabout without bypass 
lanes 

99 diverging diamond3 

Diverging Diamond Interchange (DDI), also known as a 
Double Crossover Diamond Interchange 
www.fhwa.dot.gov/publications/research/safety/09054/ind
ex.cfm 

DLT Step 4 Signal Timing 

Displaced Left Turn Intersection (DLT), also known as 
Continuous Flow Intersection (CFI), using all four quadrants   

https://www.fhwa.dot.gov/publications/research/safety/09
055/ 

Leading Peds 
The EBR and WBR have a Hold phase 5, used to mimic a 
leading pedestrian interval 

Super Street, Signalized 
Example of a Super Street signalized network 
www.fhwa.dot.gov/publications/research/safety/04091/10.
cfm#c1025 

Tucson concurrent lagging lefts Example of concurrent lagging lefts as used in Tucson, AZ 

2 Inter One Controller Coding for grouping two intersections using one controller  

6 Leg Intersection Example of a multiple approach intersection 

Basic 2P w Porkchops Example illustrating channelized islands  

Basic 2-Phase Simple 4-leg intersection with basic 2-phase operation.  

Demo3D Includes vehicle mix, buildings, etc. 

Diamond – Leading Alt 
A diamond interchange coding example (also known as a 
Texas Diamond operation) 

Diamond Lag Lag 
A diamond intersection with lagging left-turns at both 
intersections 

Diamond w Front Roads 
A diamond intersection where the ramps merge onto a 
frontage road  

Dual ring Example using standard NEMA phasing 

http://www.fhwa.dot.gov/publications/research/safety/09054/index.cfm
http://www.fhwa.dot.gov/publications/research/safety/09054/index.cfm
http://www.fhwa.dot.gov/publications/research/safety/04091/10.cfm#c1025
http://www.fhwa.dot.gov/publications/research/safety/04091/10.cfm#c1025
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Sample File Name Description 

Fixed Cycle Coordination Two coordinated arterial roadways 

Continuous Green T no peds 

Example of an intersection with a free through movement 
(EBT) 

http://safety.fhwa.dot.gov/intersection/innovative/others/c
asestudies/fhwasa09016/fhwasa09016.pdf 

Continuous Green T with peds Same as the above example but includes a pedestrian phase 

Gate_Stop on Yellow An example of a gate or a meter 

Group Control 2 
Complex coding for grouping two intersections using one 
controller  

Median UTurn 
An example of a Median U-Turn (MUT) intersection, also 
known as a Michigan Left intersection 

Roundabouts (for SimTraffic) An example with two roundabouts 

Single Point An example of a single point urban interchange (SPUI) 

Single Ring Example showing coding with one ring (instead of dual ring) 

Spillback blocking 
Example that shows the queue delay (Spillback) between 
adjacent intersections 

Starvation 
Example that show the queue delay (Starvation) between 
adjacent intersections. 

Two way traffic control Example that illustrates a one-lane bridge 
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Chapter 4 - What’s New in Synchro and SimTraffic 
This section summarizes the changes between Synchro version 11 and version 12. It is recommended that you review 
this section if you are a user of previous versions of Synchro.  

Enhanced Scenario Manager 
Synchro 12 introduces enhanced Scenario Manager which allows user to have different geometry per scenario. 
Enhanced Scenario Manager allows saving multiple scenarios with different geometries, volumes & timings to a single 
Synchro file to efficiently manage multiple scenarios.  

Enhanced Scenario Manager allows user to: 
• Save multiple scenarios to a single Synchro file: With Scenario Manager, you can save multiple scenarios in 

single Synchro file which allows you to reduce the number of Synchro files needed for same network. 

• Change the timing plan for each scenario separately: Scenario manager provides the option to change the 
timing plan for each scenario individually. 

• Change the volumes for each scenario separately: Scenario manager allows you to have different volumes 
for each scenario  

• Change the geometries for each scenario separately: Scenario manager allows you to have different 
network geometries for each scenario.   

Figure 1 Synchro 12 Scenario Manager Window  
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HCM 7th Edition 
The organization of the HCM 7th Edition is similar to that of the HCM 6th Edition. The manual is organized into four major 
volumes, including an electronic-only Volume 4 that houses the supplemental chapters, example problems, a technical 
reference library, and various computational engines developed for several of the more complex procedures. 

This document provides a high level overview of the HCM 7th Edition in Synchro 12. Additional details can be found in 
the the Synchro Studio 12 User Guide.  

As with any operational analysis methods, there will always be a set of limitations that surround the use of the various 
methodologies. Most of the limitations set forth by TRB for the HCM 7th Edition are similar to those of the HCM 6th 
Edition.  

Synchro 12 currently supports the signalized intersection, all-way stop control (AWSC), two-way stop control (TWSC), 
and the roundabout methods. The table below depicts a summary of the various HCM 6th Edition analysis methods and 
which methods have been incorporated within Synchro 12. 

HCM 7
th

 
Edition Description 

Modes in 
HCM 7

th
 

Edition 

Modes Within Synchro 12 

Auto (A) Pedestrian (P) Bicycle (B) Transit (T) 
Chapter 19 Signalized Intersections A, P, B ✓ ✓ ✓ na 

Chapter 20 Two-Way Stop-
Controlled Intersections A, P ✓ ✓  na na 

Chapter 21 All-Way Stop-Controlled 
Intersections A ✓ na na na 

Chapter 22 Roundabouts A ✓ na na na 
 

Notes: 1.  A = Auto, P = Pedestrian, B = Bicycle, T = Transit 
 2.  na = not applicable.  HCM 7th Edition does not support a method at this time. 
 3.  ✓= HCM 7th Edition Method included in Synchro. 

4.  Coordination between intersections is based on the methods described in Chapter 18. 

 HCM 7th Edition functionality in Synchro 12 operates similar to the HCM 6th 
implementation. To view the HCM 7th Edition results for an intersection, select the HCM 
Editions button shown to the left, located on the Home tab of the ribbon bar. The 
Intersection Results and Movement Results buttons can be used to display HCM 7th Edition 
delay, LOS, and v/c ratio on the Map View. 
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Signalized Intersections 

Similar to HCM 6th Edition, the HCM 7th Edition Settings pane includes three expandable sections: Signal Timing Details, 
Adjusted Flow Rate, and Ideal Saturated Flow. The most commonly used parameters are viewable with all sections 
collapsed, with additional details about the intersection available by expanding one or more of these section(s). This 
functionality is demonstrated in Figure  below. 

  

Figure 2 HCM 7th Edition Signalized Intersection Window 

There are a few changes and additions to the automobile methodologies found in Chapters 19 and 31 for signalized 
intersections, but the overall analysis methodologies remain similar to those in HCM 6th Edition. The major changes as 
compared with the HCM 6th Edition includes introducing proportion of Connected Automated Vehicles (CAVs) in the 
traffic stream, which impacts: 

• Base saturation flow rates for through movements. 
• Lane width adjustment factor for through movements. 
• Saturation flow adjustment factors protected & permitted left turns. 
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Figure 3 HCM 7th Edition Proportion of CAVs in Signalized Intersection 

As seen in the above figure, you have the option whether or not to include the proportion of CAVs for signalized 
intersections. If you enter the proportion of CAVs at the intersection, Base saturation flow rates for through movements 
and Saturation flow adjustment factors protected & permitted left turns will be calculated to account for the proportion 
of CAVs. If CAVs are present at the intersection, but user doesn’t include it as data entry, no changes will be considered 
for Base saturation flow rates for through movements and Saturation flow adjustment factors protected & permitted 
left into the calculation of Approach Delay or Intersection Delay. This is consistent to the methodology presented in 
HCM 6th Edition.  

All-Way Stop Control (AWSC) Intersections 

The HCM 7th Edition method for AWSC intersections is very similar to the HCM 6th Edition method. Refer to the Synchro 
Studio 12 User Guide for details on the interface in Synchro. 

Two-Way Stop Control (TWSC) Intersections 

The HCM 7th Edition method for TWSC intersections is updated to match with HCM 7th Edition method. Some of the 
major modifications as compared with the HCM 6th Edition includes: 

• The equation for calculating Minor-Street Left-Turn Movements.  
• Control Delay & Rank 4 Capacity for One-Stage Movements equations. 
• New equation to model Compute Flared Minor-Street Lane Effects. 
• Calculation of Effect of Major-Street Shared Through and Left-Turn Lane and Potential Capacity, accounting for 

the effect of platooning. 
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Roundabouts 

The HCM 7th Edition includes introducing proportion of Connected Automated Vehicles (CAVs) in the traffic stream. 

Figure 4 HCM 7th Edition Proportion of CAVs in Roundabout 

As seen in the above figure, you have the option whether or not to include the proportion of CAVs for roundabouts. If 
you enter the proportion of CAVs at the intersection, new set of intercept parameters (A) and slope parameters (B) as 
well as the capacity adjustment factors will be calculated.  to account for the proportion of CAVs. If CAVs are present at 
the roundabout, but user doesn’t include it as data entry, no changes will be considered for intercept parameters, slope 
parameters and the capacity adjustment factor into the calculation of Delay. This is consistent to the methodology 
presented in HCM 6th Edition.  

User Interface Changes 
The user interface is updated introducing a fresh look and feel with easy-to-use controls of different tool bars & data 
entry grids. 
 

Ribbon Bars 

The Synchro user interface has been updated, featuring new buttons with easy-to-use ribbon bar controls. 

a. Buttons under mapping groups were reorganized 

b. A new group was introduced to combine all HCM methodologies under one group and an HCM 7th 
Edition button was added as well 

c. All icons in Synchro, SimTraffic, and 3D Viewer have been modernized 

Data Entry Grids  

The data entry grids in Synchro & SimTraffic were updated to exhibit a modern look & feel with easy-to-use controls. 


